Search found 6 matches

by jisner
Wed Feb 18, 2009 6:16 pm
Forum: Miscellaneous
Topic: "This content requires the Adobe Flash Player..."
Replies: 2
Views: 9187

Re: "This content requires the Adobe Flash Player..."

Thanks for your suggestion. I checked Firefox and javascript is indeed enabled, so that's not the problem. I suspect the problem is really basic. I get the error message with ALL file formats, not just pdf's. I tried doc, odt, and even txt. I should mention that I upgraded to v2.7.3 a back in Novemb...
by jisner
Tue Feb 17, 2009 11:21 pm
Forum: Miscellaneous
Topic: "This content requires the Adobe Flash Player..."
Replies: 2
Views: 9187

"This content requires the Adobe Flash Player..."

I recently reported a problem I'm having converting pdf to flash. I originally thought the problem was related to a Firefox plugin called FlashBlock. But now I'm convinced it has nothing to do with Firefox. I get the error message This content requires the Adobe Flash Player. It either has not been ...
by jisner
Tue Feb 17, 2009 11:26 am
Forum: Miscellaneous
Topic: How do I work around Firefox FlashBlock plugin?
Replies: 0
Views: 5250

How do I work around Firefox FlashBlock plugin?

When I attempt to conert a PDF document to Flash, Print2Flash (version 2.7.3 PRO mode) pops up the following message: This content requires the Adobe Flash Player. It either has not been installed yet or is prohibited by your browser security settings . (a) Flash player IS installed (Adobe Flash Pla...
by jisner
Mon Nov 24, 2008 3:32 pm
Forum: Installing Print2Flash
Topic: Update 2.7 Installation problem
Replies: 3
Views: 8320

Re: Update 2.7 Installation problem

I ran into the same problem upgrading from 2.7.1 to 2.7.3. I never uninstall programs before installing upgrades unless instructed to do so. So it would be nice if your installation instructions mentioned this. Even better, the Installation Wizard might check for an existing version first and (if on...
by jisner
Mon Nov 24, 2008 3:25 pm
Forum: Installing Print2Flash
Topic: Error during installation of version 2.7.3
Replies: 1
Views: 6213

Re: Error during installation of version 2.7.3

Never mind! I reran the installation and it completed successfully. The only thing I did differently was to first kill Firefox. I also had the fonts directory open in Windows XP Explorer, which I closed. I can't imagine that either of these could have been the problem, but hey, it works now, and I'm...
by jisner
Mon Nov 24, 2008 3:16 pm
Forum: Installing Print2Flash
Topic: Error during installation of version 2.7.3
Replies: 1
Views: 6213

Error during installation of version 2.7.3

I own a registered copy of Print2Flash 32 bit Pro Edition v2.7.1. On Nov 10, 2008 I received an email from you concerning the release of v2.7.3. On Nov 12, 2008 I downloaded print2flashsetup.exe. On Nov 24, 2008 I finally got around to doing the install. NOTE: I did not uninstall my 2.7.1 version fi...